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Item Text Option Text 1 Option Text 2 Option Text 3 Option Text 4 

How to create New project in unity File > New Project Edit > New Project Asset > New 
Project 

File > Open 
Project 

What is the shortcut for Pan in Unity E W  Q T 

What is Rigid body in Unity? Tools that allow a 
GameObject to 
import 

Components that 
allow a GameObject 
to react to real-time 
physics 

Tools that allow 
a GameObject to 
Export 

Components that 
allow Assets to 
react 
environment 

Which of the following is a Game engine Autodesk Maya Autodesk 3Ds Max Unity Mudbox 

What is the shortcut for Move  in Unity W R S  B 

What is Gaming Genre of games The action or 
practice of playing 
video games 

Tool of games The Quality of 
winning 

What is the shortcut for Align with View    in 
Unity 

Ctrl+Alt+B Ctrl+Shift+B Ctrl+Alt+F Ctrl+Shift+F 

Define Game Assets The tools for 
gaming 

Shorthand for 
anything that goes 
into a video game 

Objects in 
gaming 

Lights in Unity 

What is the shortcut for Save Scene   in Unity Alt+S Alt+Z Ctrl+Z Ctrl+S 

Define unity particle system known as 
Shuriken, is a 
robust particle 
effect system 

Tool for animation Importing object 
technique 

Function of 
Programming 
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Which of the following is not a Game engine Unity   Autodesk Maya Unreal CryEngine 

What is per pixel light count in unity? The maximum 
number of pixel 
lights that should 
affect any object. 

The minimum 
number of pixel 
lights that should 
affect any object. 

The minimum 
number of lights 
effect on any 
object. 

The maximum 
number of lights 
effect on any 
object. 

What is the shortcut for Align with View    in 
Unity 

Shift+F Shift+D Alt+S Alt+Z 

What are shadows in unity? Shadows are 
assets for a game 
to a Scene 

Shadows add lights 
to a Scene 

Shadows add a 
degree of depth 
and realism to 
a Scene 

Shadows are 
materials for a 
game to a Scene 

What is the shortcut for Rotate  in Unity G  F  D E 

What is programming language in Unity? set of Tools that 
produce various 
kinds of output. 

set of 
instructions that 
produce various 
kinds of output. 

set of Tools that 
produce various 
kinds of input 

set of Assets that 
produce various 
kinds of inputs 

What is the full form of API Automatic 
Programming 
Interface 

Algorithmic 
Programming 
Interface 

Application 
Programming 
Interface 

Application 
Parenting 
Interface 

What is game view in unity? Rendered from 
the lights in 
your game 

Rendered from the 
Camera(s) in 
your game 

Programming 
from the lights in 
your game 

Programming 
from the 
Camera(s) in 
your game 

What is the shortcut for Scale  in Unity A R  S D 
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What is Albedo map option in unity? A Light with 
default 
parameters 

A Standard Shader 
material with 
default parameters 
and no values or 
textures assigned 

A Light with no 
values or 
textures 
assigned 

It’s a type of 
modeling 
technique 

What is the shortcut for Drag  in Unity SHIFT+LMB Alt+LMB Alt+MMB SHIFT+MMB 

Write down following full form GUI Graphical user 
interaction 

Graphical user 
interface 

Graph unique 
interface 

Graph unique 
interaction 

What are terrains in Unity Asset Textures Material Lights 

What is Array? It is an indexed 
collection of data 
elements of the 
same type. 

It’s a data storage 
tool 

It’s a Unity Menu It’s a Software 

What is the shortcut for Zoom  in Unity Alt+RMB / Scroll Shift+RMB / Scroll Shift+RMB Shift+LMB / 
Scroll 

Write down following full form CGI Computer-
Graphics 
Interface 

Computer-
Generated Interface 

Computer-
Generated 
Imagery 

Complex-
Generated 
Imagery 

What is the shortcut for Open Scene   in 
Unity 

Alt+V Alt+O Ctrl+V Ctrl+O 

What is UVW editor? Window that 
displays Lights 

Window that 
displays texture 
coordinates 

Window that 
displays models 

Window that 
displays Assets 
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What is an Inspector in Unity Displays detailed 
information 
about your 
currently selected 
GameObject 

Displays 
GameObject in 
Assets windows 

Displays 
GameObject in 
hierarchy 
windows 

Displays Assets 
in hierarchy 
windows 

What is the shortcut for Pivot Mode Toggle  
in Unity 

R  W Z V 

What is a Hierarchy window Contains only 
lights in the 
current Scene 

Contains a list of 
every GameObject in 
the current Scene 

Contains only 
textures in the 
current Scene 

Contains only 
Programming 
tools in the 
current Scene 

What are prefabs Allows you to 
store lights and 
textures 

Allows you to store 
Properties of UVW 
Tabs 

Allows you to 
store a 
GameObject 
complete with 
components and 
properties 

Allows you 
import Objects 
with 
components and 
properties 

What is the shortcut for Move to View   in 
Unity 

Shift+Alt+F Ctrl+Alt+D Shift+Alt+D Ctrl+Alt+F 

Which language use for game programming. C++ MEL Hindi Actionscript 

What is the shortcut for Frame Selected  in 
Unity 

D  E  F G  
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What are variables Used to store 
information in 
Software 

Used to store 
information to be 
referenced and 
manipulated in a 
computer program 

Used to store 
information in 
Hardware 

Used as a Game 
Engine for 
playing games 

What is the shortcut for Pivot Rotation  
Toggle  in Unity 

E R X D 

Write down following full form FG ForeGround FinalGround FixedGround ForeGained 

What is the shortcut for New Scene in Unity Ctrl+N Ctrl+S Alt+N Alt+S 

How to import packages in unity File > Import 
Package 

Assets > Import 
Package 

Edit > Import 
Package 

Help > Import 
Package 

What is the shortcut for Snap  in Unity Alt+RMB (move, 
rotate, scale) 

Ctrl+RMB (move, 
rotate, scale) 

Ctrl+LMB (move, 
rotate, scale) 

Alt+LMB (move, 
rotate, scale) 

What is the name of the Unity Developer? Unity 
Technologies 

Ubisoft Blender Autodesk 

What is the shortcut forNew Empty 
GameObject in Unity 

Alt+N Shift+N Ctrl+Alt+N Ctrl+Shift+N 

Which of the following is a 3D software Adobe Flash Autodesk Maya Adobe Indesign Adobe XD 

What are packages in Unity Modeling 
techniques 

Texturing 
techniques 

Collections of 
assets 

Properties of 
assets 

What is the shortcut for Add Component  in 
Unity 

Ctrl+Alt+A Ctrl+Shift+A Alt+A Shift+A 

What is a Parent object An object that 
uses a hierarchy 

An object that 
contains functions 

An object that 
contains 
functions in a 
hierarchy 

An object that 
contains child 
objects in a 
hierarchy 
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What is the shortcut for Duplicate  in Unity Ctrl+D Ctrl+S Alt+N Alt+S 

What is the full form of FPS File Per Second Frames Per Second File Per Section Frames Per 
Section 

What is the shortcut for  Vertex Snap  in 
Unity 

S (move/ rotate 
/scale) 

V (move/ rotate 
/scale) 

W (move/ rotate 
/scale) 

R (move/ rotate 
/scale) 

  
   

  

What is GTA game Genre?  Action Adventure       Sports Adventure  Puzzle Race 

Which is Acceptance Testing types, which 
adds value to the product as the end-user? 

Beta Tester               Function tester Compatibility Game Tester 

Which theme is conveyed through the 
visuals and included in the rules? 

Game Theory Back Story Quality System Production 
Process  

Which Several Skill starts with certain class 
character? 

Knowledge Tree skill tree Higher level Skill Base skill 

Which Effect helps the players see the 
objects as Widget rolls along ? 

Particle Effect Fire Effect Smoke Effect Sparkle Effect 

What needs to provide meaningful 
information and fit the game world? 

Video  Music  Game Sound 

What is Unity Render Format? unity exe XPS mb 

Which class allows you to control the 
movement of a GameObject through physics 
simulation ? 

Regedit  Rigchar Rigbody Rigmod 

Which is the First Computer Game? Spacewar Alienwar Spacecraft Streetfighter 

Which is a free and open-source 3D 
computer graphics software toolset used for 
creating animated Games,3D Modeling?  

Blender Unity Autodesk Maya Natron 
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What is way of preventing mistakes to avoid 
problems when applied to physical products 
pre-production to verify? 

Beta Quality Assurance Alpha Regedit 

Which is powerful integrated game engine 
and editor,enabling you to quickly and 
efficiently create objects, import external 
assets, and link them all together with code? 

Blender Autodesk Maya Unity Foundry Nuke 

The editor’s default layout is broken into a 
series of different panes and tabbed 
windows called….……. 

Layout Views Intersection Toolbar 

……….isused in the Scene view to control and 
manipulate objects. In order from left to 
right, they are the Hand tool, Translate tool, 
Rotate tool, and Scale tool. 

Zoom Track Tumble Transform 

The Rotate tool rotates the object around 
any one of the given axis by Clicking the 
Cube object and press the…….……to activate 
the tool. 

E W Z M 

Which Low Budget games are commonly 
released on Web? 

Action  Adventure       Puzzle Sports 

How many months after the beta release 
does the final code release happens? 

12 months 08 months 03 months 06 months 

What is Shortcut to Add Components in 
Unity? 

Ctrl+Shift+A Ctrl+Shift+Z Ctrl+Alt+Z Ctrl+Alt+A 

Which games can develop in Unity? 2D 3D 2D & 3D Puzzle 

In which Platform Unity can't Build? PS4 Xbox one Google Stadia Linux 
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Which Language is used in Unity for 
Programming?  

C# HTML Linux Action Script 

What is Shortcut to Play Mode Controls? Alt+Ctrl+P Ctrl+P Shift+P P 

What is Shortcut to Pause Mode Controls? Ctrl+Shift+P Ctrl+Shift+A Ctrl+Shift+X Ctrl+Shift+N 

What is Keyboard Key to play Animation ? Ctrl Alt Space Num lock 

What is Shortcut to Duplicate object? Ctrl+D Ctrl+L Alt+D Alt+L 

Which Country had Banned Grand Theft 
Auto Game? 

Australia India Brazil America 

Which is not window in Unity? Console Animation Project Editing 

What keyboard Shortkeys are used to open 
Build Setting? 

Ctrl+Shift+B Ctrl+Shift+X Ctrl+Shift+D Ctrl+Shift+G 

The classic Atari 2600 game controller has 
how many buttons? 

1 3 4 6 

What is the name of the last videogame 
console Sega released in the United States?  

Advanced Pico 
Beena 

Dreamcast Sega Satum 32x 

What is Full form of TPS? Third Person 
Shooter 

Track Person 
Shooter 

Third Pair 
Shooter 

Track pair 
shooter 

What is Full form of GUI? Graphical User 
Integrated 

Graphical User 
Interface 

Graphical 
Interface 

Graphical 
Integrated 

Which Surface is Used to Build Environment? Box Cylinder Terrain Sphere 

Which Map is used to increase height? Normal Bump Diffuse UV 

In Unity Software R is Shortcut key of …………. Move  Scale Rotate Perspective 

In what year was the first game in the Halo 
series released? 

2000 2001 2002 2003 

https://www.triviaquestionsnow.com/question/classic-atari-2600-buttons-count
https://www.triviaquestionsnow.com/question/classic-atari-2600-buttons-count
https://www.triviaquestionsnow.com/question/last-sega-videogame-console-in-usa
https://www.triviaquestionsnow.com/question/last-sega-videogame-console-in-usa
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What is the highest selling home console of 
all time? 

Atari 2600 Xbox 360 Playstation 2 Nintendo Wii 

For what purpose Text mesh Pro is used? To Render Text 
Dynamic Visual 

To Import Text 
Dynamic Visual 

Visualisation Modeling 

Which of the Following Asset is used to 
Improve 2D Game? 

Anima 2D Standard Asset Terrain Essential 

Playback Bar allows to………….. Play,Pause,Stop Move,Rotate Rotate,Scale Scale,Move 

What is short key for Hand Tool? R P H Q 

What is Shortkey of Translate Tool? Z X Y R 

Which Light is placed infinitely far away and 
affect everything in the scene, like the sun. 

Spot light Area Light Directional light Point Light 

Which Light shine from a location equally in 
all directions, like a light bulb? 

Directional light Point light Spot light Area Light 

Which Window Shows hierarchical text 
representation of every object in the scene 

Project Toolbar Hierarchy Scene 

Which is not Genere of Game? Action Advantage Role Playing Simulation 

………..is not a Gaming Engine. Unity Blender Unreal Engine Autodesk Maya 

What is Hemi Light? Conceptual Light Actual Light Area Light Point Light 

Which of the Following is Action Adventure 
Game? 

Batman Candy Crush Golf Temple Run 

……….is the Action Adventure Game. PUBG Bubbles Temple Run Crash Car 

 


